Sicherheitslücke in WPA/WPA2 entdeckt (WLC Update verfügbar)

Stefan Kitzmantl
Autor: Stefan Kitzmantl

Update für Cisco WLAN Controller ist verfügbar:

2504 und 5508 Wireless Controller: 8.5.105.0, 8.3.132.0, 8.2.164.0, 8.0.152.0
Added: Resolved Caveats—CSCvf47808, CSCvg10793, CSCvg18366, CSCvg29019, CSCvg35619, and CSCvg42682

Achtung: unbedingt die Software Kompatibilitätsmatrix beachten.
https://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

Gültiges Cisco-Smartnet für den Download erforderlich.

Sicherheitslücke in WPA/WPA2 entdeckt (Cisco Security Advisory veröffentlicht)

Stefan Kitzmantl
Autor: Stefan Kitzmantl

Aufgrund einer Sicherheitslücke im Key-Management des Wi-Fi Protected Access (WPA) and Wi-Fi Protected Access II (WPA2) Protokolls hat Cisco folgendes Cisco Security Advisory veröffentlicht:

Multiple Vulnerabilities in Wi-Fi Protected Access and Wi-Fi Protected Access II

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20171016-wpa